Zope/Plone on Fedora

My industrial internship with Inigo Technologies requires me to run a distro which have python2.4. Being someone who prefer to stick on RPMS rather than source-based installation, I ran CentOS on Xen of my home fileserver for Zope/Plone support.

While wasting my time browsing through pirut a few days ago, I noticed compat-python/compat-zope/compat-plone on Livna repository. I know those packages exist by Jonathan Stefan, but didn't know that its on Livna. Anyway, cool, now I can play with zope on my laptop directly :D.

Comments

marjan said…
gentoo comes with py 2.4 by default :p But if you requires REDHATish distro then gentoo is not the right choice lah kan ;)
KageSenshi said…
and fedora comes with py2.5 by default since Fedora7 :P .. too new to some, but just right for me .. just that Zope cant run properly on py2.5 yet ..

i used gentoo before .. its a maintenance hell thats one thing for sure .. maintaining 5 old computers which took 6 hours to compile for each computers from source is not my cup of tea ..
marjan said…
you can say that again.One more thing about gentoo in "enterprise" is its aura which scares 3rd party vendor.For instance the other day a vendor came to do some client/agent installation on all linux boxes. Half of my boxes are gentoo and they were checkmate ...lol. So for gentoo kena buat sendiri ;)

Popular posts from this blog

Tee'ing Python subprocess.Popen output

Consolidated community site infrastructure on Plone

HOWTO: Linux Container (LXC) on Fedora 12